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Welcome 

CQGTrader is a powerful tool for quickly viewing market activity and placing orders, and for 
tracking your orders and positions. 

To become a productive CQGTrader user, you need to invest some time in learning and 
understanding how the tool works. Whether you are a beginner or an advanced user, information 
is available for you in the CQGTrader documentation and online Help.  

What©s new in this release?  

This release of CQGTrader includes the following features. 

Messages- If you are logged in to CQGTrader, you may receive messages occasionally from your 
FCM or from a system administrator. You can view these messages in the View Messages 
window. 

Symbols List   – This release includes access to a web page that is updated daily and lists 
Symbols available in CQGTrader. 

Ticket Window – When you place an order using the HeadsUp display, a small window pops up 
to notify you about the order’s state. This allows you to view a summary of each transaction 
without having the Confirm before submitting it to the Exchange setting turned on. 

Multiple DOM Trader panes – You can have up to 3 DOM Trader panes displayed at the same 
time. Each DOM Trader pane can display information for a different account. 

Customize Orders and Reports Pane Tabs – Now you can change the columns that are displayed 
and their order for each tab in the Orders and Reports pane, so you only see what you want to 
see in each tab.  

Batch Orders - The Batch Entry function allows you to create a text file on your computer 
containing one or more orders. When you upload the file, each order is verified and entered into 
our system as a parked order. You can upload a maximum of 1000 orders per submission. If your 
file contains more than 1000 lines, the file will be rejected. 

Parked Orders - This version supports parked orders. A parked order is an order that is 
committed but is not transmitted to the exchange for execution immediately. It is held in a “waiting 
area” from which it may be transmitted at a later time.  

Calculate OTE by – In this release, you can choose whether Open Trade Equity (OTE) is 
calculated based on either Last Trade Price, or Best Bid/Ask.  

Total P&L and OTE – You can now view totals for P&L and OTE. 
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Liquidate All – The Liquidate All feature provides the ability to easily liquidate open positions by 
placing Market orders to nullify current open positions on tradable contracts. 

Reverse Positions -  You now have the ability to reverse your position. Positions are reversed by 
placing opposite orders with double the quantity of the existing position. 

About this online Help system 

This online Help system contains the complete text of the printed documentation for CQGTrader, 
enhanced with features like full text search and related topics links to make it easier for you to 
find what you are looking for. The online Help is divided into sections, which are displayed as 
books in the Contents tab to the left:  

The Welcome book gives a general description of CQGTrader, lists the new features it includes, 
and gives an overview of the online Help system.  

The other books introduce you to CQGTrader and give step-by-step instructions for using the 
major features of the product. 

Help Toolbar 

 

The Help toolbar makes it easy to navigate through the help topics. You can browse through 
topics in the same order as they appear in the table of contents using the Next and Previous 
buttons. You can print the current topic, all with the click of a button on the Help Toolbar.  
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Contents Tab 

 

The Contents button displays a table of contents in the form of an expandable/collapsible tree 
view. Closed book entries represent TOC entries that have subentries. Click the plus sign to 
expand an item. Click the minus sign to collapse an item and hide the entries underneath. Click a 
title to display the Help topic. 

Index Tab 

 

The Index tab displays the entries from the Help Index. You can scroll to find the entry you want 
or click on a letter to scroll the display of Index entries so you can see the items listed under that 
letter. Click an index entry to display the corresponding topic. If multiple topics correspond to an 
index entry, double-click the entry to display a list of topics from which to choose.  
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Search Tab 

 

Using the Search button, you can search the full text of the entire Help system. You type the 
word or phrase to search for, and then press Enter or click Go. The Search pane displays a list of 
all the topics in your Help system that contain the word or phrase you entered. If you search for 
multiple words, the search finds Help topics that contain all the words you entered. The topics 
found by search are ranked in order of relevance. The higher the ranking, the more likely the topic 
includes the word or phrase you searched for. When you click one of the items found by the 
search, each occurrence of the term or terms you searched for appears highlighted in the topic. 

 Show in Contents 

If you navigate to a topic using the blue arrow buttons, the table of contents is not automatically 
updated to reflect where you are in the help. Click the Show in Contents button to show the 
current topic©s position in the table of contents. 

 Previous 

The Previous button displays the previous topic in help. This may not be the last topic you 
viewed. To return to the topic you last viewed, use the Back arrow on your browser toolbar. 

 Next 

The Next button displays the next topic in help.  
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 Email Button 

The E-mail button enables you to send feedback by e-mail to the CQGTrader support staff. 
When you click this button, your e-mail program opens a new, blank message addressed to the 
email address. The Subject line of the message identifies the Help topic that was displayed 
when you clicked the button.  

 Print 

The Print button prints the current topic only.  

 Bookmark 

The Bookmark button saves the currently displayed Help topic to your browser©s Favorites list. 
This is different from the functionality provided by the Favorites tab. With most versions of 
Internet Explorer a security warning will be displayed when this button is clicked. There is no way 
to prevent this security alert from being displayed. 

Conventions used in this Help  

This online Help system uses the following conventions:  

Convention  Use  

Bold  Highlights items you can select in the CQGTrader interface, including 
buttons and menus.  

Code  Highlights coding used in CQGTrader style definitions, user macros, and so 
on.  

Italic  Highlights book titles, variables, and terms that are defined in the glossary.  

 >>>>   The greater than sign indicates a menu choice. For example, "choose 
File >>>> Open" means "click the File menu, and then click Open."  

Underlined 
Text with 
Arrow 

Heading has been 
clicked. 

When you see text formatted like this, you can click on it 
to display the next paragraph.  

In this way, you can get to the information you want without a lot of clutter to distract 
you. 
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The CQGTrader Window 
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The CQGTrader Window is divided into three panes. The DOM Trader Pane allows you to quickly 
place orders on an account and to monitor current market activity for a symbol. The Quote Board 
pane allows you to monitor statistics such as Open, Close, Last for several symbols. The Orders 
and Reports pane allows you to track order activity and positions for all the accounts that are 
available to the current login. 

Configuring CQGTrader 

At the top of the CQGTrader window, the menu toolbar provides access to Setup, View, Orders 
and Help functions that customize your display, change your password, and access Key Action 
Help, which gives you a quick reference to keyboard shortcuts in CQGTrader. 

Setup 

The Setup Menu contains 2 items: Change Password and Preferences. 
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Your password must be at least one character, but no more than 32 characters, and may include 
numbers and spaces, as well as letters. Passwords are case-sensitive. 

To change your password: 

1. Choose Setup > Change Password. 

2. The Password Change dialog is displayed. 

3. Enter your old password. 

4. Enter your new password. 

5. Enter the new password again. 

6. Click Change. 

If you click Cancel, your password will not be changed.Preferences 

Most of the customization you can do in CQGTrader is in the Trading Preferences dialog, which is 
displayed when you choose Setup > Preferences. This dialog has 4 tabs for setting different 
characteristics.  

Order & Position Settings Tab 

The Order & Position Settings tab allows you to: 

·  Select which arrow key places Buy orders in the DOM Trader pane, which also sets which 
side of the Price column the Buy and Sell columns are on, and which side of the center 
circle Buy and Sell menu items are shown on in the HeadsUp pane. 

·  Select or clear Fast Click Mode, which allows you to place an order with a single click of the 
mouse; 
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·  Set Symbol Settings used in DOM Trader. 

·  Set the Open Trade Equity (OTE) calculation method. This value can be calculated based 
on Last Trade Price or Best Bid/Ask. The default setting is Last Trade.  

Display Configuration Tab 

The Display Configuration Tab gives you access to settings that control which elements are 
displayed in the DOM Trader. These settings include: 

·  Whether DOM Trader displays the Recent Trade Sequence and the Order book for each 
price; 

·  Which font is used to display DOM Trader information; and 

·  Whether the Key Action Hints are displayed at the bottom of the DOM Trader; 

·  Whether the Open Trade Equity is displayed in the title bar of the DOM Trader; 

·  Whether the OTE & P/L totals are displayed,  

·  What columns are displayed on the Order Tabs and in what order they are displayed. 

·  Whether the DOM Trader Account is synchronized with Order Reports; 

The Customizing Your Dom Trader Pane topic describes how to change these settings. 

The Notifications Tab 

The Notifications tab allows you to set the following: 

·  Order placement confirmation 

·  Sound files to play when an order is filled or acknowledged,  

·  Order alerts to alert on every fill and every exception; 

·  A notification whenever your connection status changes. 

The Key Action Help tab 

The Key Action Help tab displays a quick reference list of keystrokes and their actions in the 
DOM Trader pane. 

To show the Connection Status: 

Choose Setup > View Connection Status. 

The connection status window appears in the lower right corner of your screen, and then 
disappears in a few seconds.  
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Orders 

The Orders menu only has one item: Batch Entry, which displays the interface for Batch Order 
entry. 

The Batch Entry function allows you to create a text file on your computer containing one or more 
orders. When you upload the file, each order is verified and entered into our system as a parked 
order. You can upload a maximum of 1000 orders per submission. If your file contains more than 
1000 lines, the file will be rejected.. 

You can create the order file using a text editor or any software (word processor, spreadsheet, 
etc.) that will save in plain text format.  
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Create a batch order file using the formatting requirements, save the batch file, upload the file, 
check the results, commit the orders. 

Batch File Formatting Requirements 

Each order must appear on a separate line in the file. 

·  A line consists of the following fields, which are separated by a comma: 

Account, buy/sell, quantity, contract [,call/put, strike, new/offset], orderttype [, price1] [, 
price 2] [,duration] [,gtd date] 

·  Fields enclosed in square brackets are optional, except that for options orders, the Call/Put, 
Strike Price, and New/Offset fields are required. 

·  Price 1 represents the Stop price for STP or STPLMT orders, Limit Price for LMT orders. 

·  Price 2 represents the Limit price for STPLMT orders. 

·  If not specified, duration defaults to Day. Other valid duration values are: GTC and GTD. 

·  GTD orders may be specified in either mm/dd/yyyy format or in dd MON yyyy format. 

·  Fields are not case-sensitive (for example, mkt is the same as MKT) 

Fields 

·  The Buy/Sell value can be B, Buy, S, or Sell.   

·  Contract is the contract code and month/year (for example, USZ1) 

·  Call/Put, Strike, New/Offset are required for options orders. 

·  Call/Put is the Call/Put indicator (c for a call option, p for a Put option). 

·  Strike is the Strike Price for the option. 

·  New/Offset is the new/offset value (n for New, o for offset)) 
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·  OrderType is MKT, LMT, STP, or STPLMT. 

·  Price 1 and Price 2 are not present for all order types. 

·  Price 1 is the Stop Price for STP and STPLmt orders, or the Limit Price for LMT orders. 

·  Price 2 is the Limit Price for STPLMT orders. 

·  Price 1 and Price2 must be in the correct price format for the given contract. Price 
formats vary by contract. In any order entry window, the price format is described in the 
quote window below the close, bid/ask, and last prices. For example, C (CBT Corn) is 
shown with the last digit as quarters expressed in eighths (i.e. 0, 2, 4, 6).  

To Create a Batch Order File: 

1. Enter the orders into the file, separating fields with commas. 

2. Save the file as Text Files (*.txt). 

To Upload a batch file of orders: 

1. Enter the path and name of the file or click the Browse button to select the file using a dialog 
box. 

2. The Batch Order Entry dialog is displayed. 

3. You can click on the Show Format Instructions link to display batch file format instructions. 

4. Click Submit. 

5. Check the results. After you click Submit, the results are reported back to you in the Batch 
Orders Submission page. . Any orders that had problems are marked with the reason they 
were rejected. If an order has more than one error, only the first error encountered is listed. 

6. If you can fix the orders that were rejected, click the Cancel Orders button, edit the file, and 
resubmit it. 

7. Click the Commit Orders button to submit all orders in the file that were successfully 
validated. This button is only available if there is at least one valid order in the file. 

8. Click the Cancel Orders button to cancel committing the valid batch orders. 

The orders are discarded and the form is closed. Your text file remains unchanged. 

View 

The View menu has four options. It allows you to show or hide the Orders and Reports pane, to 
show or hide the Connection Status dialog, to Add another DOM Trader View, and to View 
Messages. 
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To set whether the Orders and Report Pane is shown or hidden: 
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Choose Setup > View > View Orders and Reports. 

If there is a check mark next to the option, the Orders and Reports pane will be displayed. 
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You can check the connection status of your system and check for system updates in CQGTrader 
by choosing Setup>View Connection Status. The Connection Status dialog briefly appears in the 
lower right hand corner after you make this selection.  

You can also set CQGTrader to display the dialog every time the connection status changes.  

To continuously display the Connection Status dialog: 

Choose Setup > View > View Connection Status. 

� 
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In addition to the DOM Trader pane that is always visible, you can add two more DOM Trader 
views.  

To Add a DOM Trader View: 

Choose View >  Add DOM Trader View. 

� � � 
 � � � 	 	 � � � 	 �

You may receive messages occasionally from your FCM or from a system administrator. You can 
view messages that were not expired at the time you logged on, and which have not been deleted 
during the current session. Messages that have not been read yet appear in the index in bold 
text. More information about Messages is included under “About Messages.” 

Help 

The help menu has three functions: 

� �  � � � � � � � 	 �

The Key Actions… menu item displays the Key Actions Help window, which is a quick reference 
for keystrokes in the DOM Trader. 

To display the Key Action Help: 

Choose Help > Key Actions. 

To print the Key Action Help: 

The Key Action Help displayed using the Help button does not provide the ability to print. To 
print the Key Action Help, you must view it from the Preferences menu. 

1. Choose Setup > Preferences. 

2. Click on the Key Action Help tab. 
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3. Click the Print button. 

�  ! � � � 	 �" � 	 � �

Displays a Web page that lists the symbols available in CQGTrader. 

To view the Symbols List: 

Choose Help > Symbols List. 

OR 

Click the link below to see the list of symbols available. Highlighted symbols may not be available 
for trading via the system. All other symbols are available through direct exchange connections. 
Account permissions and routing options will determine whether your account is able to trade any 
of the symbols. Check with support to find out what exchanges your account can access and 
what your account permissions are. To return to the Help, click the Back button on your browser. 

Link to Symbols List 

� � � � � � �# � � � �

Displays this help. 

� � � � � �

The About menu item displays FCM Contact information, the version number and copyright 
information for the CQGTrader software. 

To display the About…Dialog: 

Choose Help > About. 
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About Messages 

 

If you are logged in to CQGTrader, you may receive messages occasionally from your FCM or 
from a system administrator. 

The top half of the Messages window is the message index, which contains a list of messages 
that have been received. These messages are categorized by type as Error, Warning, or 
Informational. Error messages and Warning messages cause the Message Index window to 
popup when they are received. Informational messages create a blinking taskbar button in the 
Windows taskbar. 

The bottom half of the Message window is the message viewing screen. It displays the entire 
text of the selected message, including the severity/type of the message, the sender, subject, 
time sent, and its expiration date and time.  

The severity type of the message is indicated with an icon and text color in this section of the 
messages window. In addition, the border around the Message Index and the message window 
changes color. 
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Error messages are displayed with a white x inside a red circle and the message information 
displayed there appears in red text. In addition, the borders around the message index and 
message window changes to a red gradient. 

 

Warning Messages include a black exclamation point (!) inside a yellow triangle, and the 
summary information is in brown text. In addition, the borders around the message index and 
message window changes to a yellow gradient 

 

Information Messages are marked with a blue exclamation point inside a white circle, and the 
text in the list is black. In addition, the borders around the message index and message window 
changes to a blue gradient 

If you receive an Information message, you will see a blinking taskbar button in the Windows 
taskbar. (This is the bar that contains the Start button and appears by default at the bottom of the 
desktop.) The message window does not automatically popup. 

Click the taskbar button to display the Messages window. 

As you select messages in the Message Index, the message viewing screen is updated to 
display the message text. 

The message index includes all messages that were sent to the trader who is currently logged in 
to CQGTrader that were not expired at the time the trader logged on, and which have not been 
deleted by the trader during the current session. Messages that have not been read yet appear in 
the index in bold text. 

The most recently received message appears in the index at the top of the list.  

The bottom half of the Message Window is the message viewing screen. It displays the entire 
text of the selected message, including the severity/type of the message, the sender, subject, 
time sent, and its expiration date and time.  
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Viewing Your Messages 

In addition to reading messages when they popup, you can read your messages any time you are 
logged in to CQGTrader. 

To view messages: 

1. Choose View Messages from the View menu. 

2. Select Messages. 

3. The Messages window is displayed. 

4. Click on a message in the message Index list to open it. 

5. The message viewing screen appears.  

6. To open another message, click on it in the Message index. 

Deleting a message 

The message viewing screen (not the message list) displays a Delete button you can use to 
delete the current message. You can only delete one message at a time. 

To Delete a Message: 

1. Display the message in the message viewing screen. 

2. Click the Delete button. 

The message view screen closes and the message is removed from the Message list. Once 
deleted, the message will not be accessible to you. 
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DOM Trader Pane 
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The DOM Trader pane allows you to follow the depth of market and recent activity for up to 3 
symbols for an account, and to place orders using several methods. You can have up to 3 
DOM Trader panes at the same time. Before you begin placing orders, it©s probably a good idea 
to look through these topics to learn what you©re looking at in the DOM Trader pane. The 
numbered topics refer to the numbered items in the screen capture, above. 

Pane Components 

1. DOM Trader Tabs 

You can have as many as 3 tabs tracking different symbols in the DOM Trader pane. 

To activate another tab: 

1. Click on a blank tab on the DOM Trader pane. 

2. Type in a new symbol. 

The selected tab moves to the front of the DOM Trader and displays information for the 
symbol you entered. 

To Change the Symbol on a Tab in DOM Trader: 

1. Click on the tab to select it. 

2. Type in the symbol anywhere in the DOM Trader pane. 

As you begin to enter the symbol, the Symbol entry window appears. 

3. Press Enter.  

The symbol on the current DOM Trader tab changes to the symbol you entered. 

2. Buy Button 

One of the ways you can place a Market order in the DOM Trader pane is using the Buy and Sell 
Market order buttons at the top of the window. The default position for the Buy Market button is 
on the left side of the pane. You set whether the Buy Market Button is on the left or right side of 
the Price column using the Trading Preferences dialog box. 

3. FCM Account 

The FCM account that is currently active is displayed between the Buy and Sell buttons on the 
DOM Trader pane. 

4. Buy Column 

The Buy column is one of the outside columns on the DOM Trader window. You set whether the 
Buy column is on the left or right side of the Price column using the Trading Preferences dialog 
box. The left or right arrow key in the Hint Area that is labeled Buy points toward the Buy 
column.   
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5. Price Column 

The middle column of the DOM Trader window contains price information, and indicates whether 
the most recent activity at that price was an Ask (A) or Bid (B). 

6. Working Stop Order Cell 

When an order has been sent to an exchange, and CQGTrader has received acknowledgement 
for the order from the exchange, but it has not been filled yet, the order information (the quantity 
and an icon representing the type of order) is displayed in the Buy or Sell column. That cell is 
called the Working Order Cell. You may have several working order cells at a time in a DOM 
Trader pane. This Working Order cell shows a Stop Order symbol. 

7. Market Window 

When you scroll to a price that is far enough from the current market value that the current market 
value would normally scroll off the screen, DOM Trader displays the Market Window above or 
below the selected price. Every time the current market price changes, the Market Window re-
centers the market price row so it is always in the middle of this window. You cannot place orders 
in this portion of the DOM Trader window, but you can click a price cell in the Market window to 
immediately jump to that price, and close the Market Window.  

8. Recent Trade Sequence 

The column to the immediate left of the Price column is the Market Flow column. It displays 
circles of varying size that indicate which prices have been most recently active. The most 
recently active price has the largest circle next to it, and is the darkest color. As the circles get 
smaller, they mark prices that were active further in the past. 

9. Hint Area 

At the bottom of the pane, DOM Trader displays 2 or 3 rows of context-specific information about 
the actions that are possible in this particular mode, and what the result might be. For example, 
[Num 0] MKT Mode indicates that if you press the 0 key on the numeric keypad, you©ll put DOM 
Trader in Market Mode. 

10. Depth of Market (DOM) Column  

In the column immediately to the right of the price column, DOM Trader displays the Depth of 
Market for the price, continuously updated while the market is active. 

11. Working Limit Order Cell 

This is the second Working Order cell in the example above. When an order has been sent to an 
exchange and CQGTrader has received acknowledgement for the order from the exchange, but it 
has not been filled yet, the order information (the quantity and an icon representing the type of 
order) is displayed in the Buy or Sell column. This Working Order cell shows a Limit Order 
symbol. 
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12. Sell Column 

The Sell column is one of the outside columns on the DOM Trader window. You set whether the 
Sell column is on the left or right side of the Price column using the Trading Preferences dialog 
box. The left or right arrow key in the Hint Area that is labeled Sell points toward the Sell 
column.  

13. Selected Price Cell 

The price cell that is currently selected is the Selected Price cell. DOM Trader indicates the 
Selected Price Cell by placing a large, round-cornered rectangle over the price cell. The selected 
price cell also displays the current default quantity for the order and an @ sign.  

14. Sell Button 

One of the ways you can place a Market order in the DOM Trader pane is using the Buy and Sell 
Market order buttons at the top of the window. The default position for the sell button is on the 
right side of the pane. You set whether the Sell Market Button is on the left or right side of the 
Price column using the Trading Preferences dialog box. 

15. DOM Trader Title Bar 

The DOM Trader title bar displays the current position and Open Trade Equity (OTE) for the 
selected symbol and account just below the DOM Trader pane title bar. If there is no position 
for this account yet, the display reads, "No position." 

The title bar displays the account name that is currently being used in the DOM Trader.  

To change the account in the DOM Trader: 

·  Right click on the title bar. 

Select the account name. 

16. Show/Hide the Order Modifier Toolbox 

This button allows you to show or hide the Order Modifier Toolbox. In the example the toolbox is 
hidden. The Order Modifier gives you buttons and drop-down lists to quickly set order 
characteristics, and to cancel orders.  If the Order Modifier Toolbox is currently displayed, the 
button is labeled <<. If it is hidden, the button is labeled >>.  
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Customizing Your DOM Trader Pane 

There are many ways to customize the appearance of your DOM Trader pane. Some objects on 
the pane can be hidden or displayed and you can select the font used. This section describes 
how to create a DOM Trader display that is pleasing to you. 

Assigning the Buy Arrow Key 

The DOM Trader originally sets the Buy key to be the left arrow key. You can change that setting, 
if you wish. 

To select which arrow key you want to use to place Buy orders: 

1. Choose Setup > Preferences. 

2. On the Order & Position Settings tab, select the Order Placement Option: Buy to the Left 
or Buy to the Right. 

In addition to setting which arrow key is used to place Buy and Sell orders, this setting controls 
which side of the price column Buy and Sell orders appear on in the DOM Trader pane, and 
which side of the HeadsUp display shows Buy or Sell options. 

Setting Fast Click Mode 

Fast Click Mode allows you to click the buy or sell column in the DOM Trader next to the order 
price and submit an order. The default setting for this is not enabled. 

To set Fast Click Mode on or off: 

1. Choose Setup > Preferences. 

2. On the Order & Position Settings tab, select or clear the Fast Click Mode Enabled check 
box. 

Calculate OTE by 

The Open Trade Equity (OTE) is calculated based on either Last Trade Price or Best Bid/Ask. 
The default setting is Last Trade. If the preference is set to calculate OTE by Best Bid/Ask this 
value is not available, CQGTrader tries to use Last Trade Price for that contract. In such a case, 
an asterisk (*) appears next to the value and a ToolTip appears explaining what happened.  

To select the value used to calculate OTE: 

1. Choose Setup > Preferences. 

2. On the Order & Position Settings tab under Calculate OTE by, select Last Trade or 
Best/Bid/Ask. 
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Total OTE + P/L 

You can decide whether to show the Total Open Trade Equity and Profit/Loss or not. If this option 
contains a check mark, these values will be displayed in the Account title bar. 

To display the Total OTE and Profit/Loss: 

1. Choose Setup > Preferences. 

2. On the Display Configuration tab under Total OTE + P/L, select At the Account title bar. 

Symbol Settings for Account 

In the Symbol Settings for Account section of the Orders and Position Settings tab, you can 
change the default settings for each symbol you trade, and you can also set Offset, Range, 
Maximum Order Size and Maximum Position Size.    

Exchange Supported vs. Gateway Synthetic Order 

Even if an exchange does not support Stop or Stop/Limit orders, the order gateway can create 
those order types, and these created orders are called synthetic orders. Order types that are 
accepted by the exchange for a given symbol display a peach rectangle around the selection 
button. If the order type selection button is displayed against a white rectangle, that order type is 
not supported by the exchange, and a synthetic order will be used to place that type of order on 
this exchange, if it is selected. 

Select Stop or Stop/Limit for each symbol listed. This sets the default action when you use the 
keyboard to place a buy or sell order.  

Once the default is set, you can still place the order type you did not select by pressing CTRL+ 
Left or Right Arrow key.   

Offset 

Sets the number of ticks between the stop and limit prices on stop limit orders. 

Range 

Sets the trigger point (in number of ticks away from the market) at which placing an order will 
generate a warning. 

Maximum Order Size 

Sets the maximum quantity for orders placed on this symbol. This setting will not prevent you 
from exceeding the limit you set, but will warn you if you attempt to exceed it. 

Maximum Position Size 

Sets the maximum position size for orders placed on this symbol. This setting will not prevent you 
from exceeding the limit you set, but will warn you if you attempt to exceed it. 

Displaying the Recent Trade Sequence Column 
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In the DOM Trader pane, the Recent Trade Sequence column displays the purple circles that 
indicate the most recently traded prices.  

To display or hide the Recent Trade Sequence column: 

1. Choose Setup > Preferences > Display Configuration.. 

2. Select or clear the Recent Trade Sequence check box In DOM Trader Columns.. 
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Displaying the Order Book’s Depth for Each Price 

In the DOM Trader pane, the Order book column displays the Depth of Market for recently traded 
prices. Red numbers are above-market prices, blue numbers are below-market prices. 

To display or hide the Order book for each price: 

1. Choose Setup > Preferences > Display Configuration. 

2. Select or clear the Order book for each price check box in DOM Trader Columns. 

Displaying Key Action Hints 

The bottom of the DOM Trader pane can display hints for what will happen if you press the Buy or 
Sell button.  

To display or hide the Key Action Hints on the DOM Trader pane: 

1. Choose Setup > Preferences > Display Configuration. 

2. Select or clear the At the bottom of the window check box in Key Action Hints. 

Displaying the Open Trade Equity 

The title bar of the Dom Trader pane displays the Open Trade Equity (OTE) after the current 
position.  

To display or hide the OTE text: 

1. Choose Setup > Preferences > Display Configuration. 

2. Select or clear the At the OTE/Positions pane check box under Open Trade Equity. 

Changing the Display Font 

You can change the font used in the DOM Trader pane. 

To change the font in the DOM Trader 

1. Choose Setup > Preferences > Display Configuration| >DOM Trader Display Font. 

2. Click the Select New Font button. 

The Font dialog is displayed. 

3. Select the Font, Font Style, and Size, and then click OK. 
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Selecting the Columns Displayed in the Order Tabs 

The Trading Preferences dialog gives you the ability to select the columns that are displayed on 
each Order Tab, and in what order they will be displayed. The columns available for each tab are 
not identical, and you can select a different order for each tab. 

For more information about selecting and ordering the columns in the Orders and Reports pane, 
click here. 

Setting Audible Notifications 

CQGTrader can play a sound file when an order is filled or acknowledged. You can set a sound 
file for both events (when an order is filled and when an order is acknowledged) or just for one of 
them. 

To set up CQGTrader to play a sound file: 

1. Choose Setup > Preferences. 

2. Open the Notifications tab. 
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3. Click the … button next to the Play this sound when an order is filled or the Play this 
sound when an order is acknowledged list box to display the file selection dialog for that 
field.  

4. Browse to the folder that contains your sound (.wav) files, and select one. 

5. Click the Test button to play the sound file. 

6. Click the X button to remove the file name from the field. If there is no sound file name in the 
field, there will be no audible notification of the event. 

Setting Order Alert Triggers 

Alerts in CQGTrader are dialogs that display information about the event that triggered them. You 
can have an alert dialog displayed on every fill or on every exception. The dialog will contain 
information about the event that triggered the alert. Exceptions occur when an order is rejected by 
the Gateway or the FCM.   

To Set Order Alerts: 

1. Choose Setup > Preferences. 

2. Open the Notifications tab. 

3. Select or clear the Alert on every fill check box. 

4. Select or clear the Alert on every exception check box. 

Displaying the Connection Status Dialog when Connection Status 
Changes 

The Connection Status dialog can be displayed on demand (Setup>View Connection Status) or 
can be set to automatically display when your connection status changes. 

To Hide or Display the Connection Status dialog when Connection Status 
changes: 

1. Choose Setup > Preferences. 

2. Open the Notifications tab. 

3. Select or clear the Notify when status changes check box. 

Adding a New Tab to the DOM Trader Pane 

You can have as many as 4 DOM Trader tabs active at one time.  

To add a tab: 

1. Click a blank tab in the DOM Trader Pane.  
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2. Begin typing the symbol anywhere in the DOM Trader Pane and the symbol entry window will 
appear. 

Setting Confirmation for Placing Orders 

CQGTrader can be setup to place an order immediately, or to display an order confirmation 
dialog before it sends the order to the exchange. Because it is very easy to click and place an 
order, this option can prevent you from inadvertently placing orders. 

To have CQGTrader confirm orders before submitting them: 

1. Choose Setup > Preferences. 

2. Select or clear the Confirm before submitting it to the Exchange check box on the 
Notifications tab. 

After you complete an action to place an order, but before the order is submitted, you’ll see a 
confirmation dialog. 

After you complete an action to place an order, but before the order is submitted, you’ll see a 
confirmation dialog. 
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Order Modifier Toolbox 

 

The Order Modifier Toolbox allows you to quickly change the default quantity, duration and fill 
for orders placed using the DOM Trader. It also allows you to cancel all orders for a symbol, or 
all orders for all Contracts. 
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Quantity Buttons 

The Quantity buttons are used to change the default order quantity for orders placed from the 
DOM Trader pane. The Adjustment Amount box shows the number by which the quantity will be 
increased or decreased.  

To adjust the quantity: 

·  Click a number to add the amount on the button to the current quantity.  

The Current Quantity box displays the current quantity, and the quantity displayed in the 
DOM Trader is immediately updated. 

If the current order quantity is 5, clicking on 5 will change the default order quantity to 10. 

·  Right click a button to decrease the order by the button amount.  

·  Click Clear to reset the quantity to 1. 

·  If you right click a number button that would result in the order quantity becoming a 
negative number, the quantity is reset to 1. 

Duration & Fill Settings 

Only durations and fill policies that are allowed for the selected instrument are available. The 
order duration default setting is Day Order. Select a duration from the dropdown list. This list 
includes Day Order, Good Until Cancelled, and Parked Order (Day).If the duration requires a 
date, for example, if you selected Good until, click the dropdown arrow to display a calendar and 
select a date. 

The Parked checkbox allows you to place an order but not submit it to the exchange right away 
The settings for Duration and Fill will be applied to the parked order(s) if the checkbox is filled. If it 
is cleared, the order placed won’t be parked.  

Cancel <Instrument> Buttons 

The buttons in this group only affect the current instrument – the one on the front highlighted tab 
of the DOM Trader. The Orders button cancels all working orders for the current instrument. 
Buys cancels only the Buy orders. Sells cancels all working Sell orders. 

Cancel All Contracts Buttons 

The buttons in this group affect all current working orders for all symbols. Orders cancels all 
working orders, Buys cancels all working Buy orders, and Sells cancels all Sell orders. 

Liquidate 

The buttons in the Liquidate group allow you to liquidate open positions by placing Market orders 
to nullify them. Symbols that are out of session or are not tradable appear in dialogs as grayed, 
and are not available. For liquidation of contracts with fungible contracts, the Liquidate All function 
uses preferred contracts. You can liquidate all contracts or the selected contract. You can also 



� � � � � � � � � � � � � � � � � � � 
 � � �

� 0 � � � � � , � � � ( � � � � � � �  � � 1 � � ···· � � 
 + �

liquidate positions for all accounts, or for the selected account. To Liquidate positions, you must 
have a contract and account selected, and visible. The position for the selected account and 
contract must be available, and you must have an open position for the account and contract.  

If there are working orders for the selected accounts or contracts,  CQGTrader displays a 
warning.  

Symbols from fungible counterparts that have open trade sessions may be used to liquidate a 
position for contracts with fungible contracts. Electronic trade sessions have more priority than pit 
sessions. If there is a symbol with an open electronic session, it will be used for liquidating the 
position. 
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If you click the This Position button, a confirmation dialog displays the position for the currently 
displayed account and contract and requires you to click Liquidate or Cancel. 
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Click the Liquidate All button to display a dialog that shows all positions for all contracts and 
accounts for the current login. You can select them all, or select each position you want to 
liquidate and then click Liquidate to on this dialog.  

Reverse 

The Reverse button provides the ability to reverse open positions, changing long positions to 
short, and vice versa by placing market orders in a double quantity of the existing position. If 
there are working orders for a selected contract, a warning is displayed. 

Electronic trade sessions have more priority than pit sessions. If there is a symbol with an open 
electronic session, it will be used for reversing the position. 
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Placing an Order using the DOM Trader Window 

 

The DOM Trader window provides more than one way to place an order. You can use just the 
keyboard, just use the mouse, or use a combination of both of them. All orders placed using the 
DOM Trader window have day duration. GTC orders can be placed using the HeadsUp display. 

Generally, the process of placing an order in DOM Trader is: 

Select the Account. 

Right click the Account in the title bar of the pane or in the title bar of the Order Modifier 
Toolbox or on the Orders and Reports pane. 

Select the account from the drop down list. 
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Select the contract. 

In the DOM Trader pane, type the new symbol. 

Set the order size using the +/- keys. 

Place DOM Trader in Market Order Mode (press 0 on the numeric keypad) to place a market 
order), or click a price to select it as your order price. 

In addition, you can place the order using the keyboard, HeadsUp display, or using a single click, 
if Fast Click mode has been selected in the Preferences dialog. 

Detailed instructions for each method (using the keyboard, the HeadsUp display, or single click) 
appear in separate topics. 

Using drag and drop 

Placing an order using the mouse is as easy as dragging and dropping a price. 

1. Set the quantity using the number keypad on your computer.  

The number appears on the selected price indicator. 

2. Click the price you want and drag it to the Buy or Sell column in the DOM Trader pane. 

The Hint area displays the selected price next to the Buy and Sell arrow keys. 

3. Drop the item when the cursor is in the Buy or Sell column. 

4. If you set Confirm before submitting it to the Exchange on, and the order information is 
correct, click OK to proceed with placing the order.  

The dialog closes, and the working order icon is placed in the buy or sell column, indicating 
the order is being processed. 

The location of the price you select relative to the market value, combined with the column into 
which you drop the price, determines the type of order DOM Trader will submit. 

Note:  The price of a working order does not necessarily correspond to the cursor position 
at the time of the action, because the market may change before the exchange 
receives the order. 

Watch the cursor as you move it around the DOM Trader pane. As you drag it toward a column, it 
changes to an arrow, indicating the current direction it©s moving, and the future action that it 
would create. When you drop the price in the buy or sell column, the quantity and order type icon 
appear in the buy or sell column.  

Using Single Click 

In the DOM Trader main window, you can place orders with just a single click if Fast Click mode 
is selected in the Trading Preferences dialog. 

To activate Fast click: 
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1. Choose Setup > Preferences. 

2. Select Fast click mode on the Order Position Settings tab. 

To Place a Limit Buy order: 

1. Click the Buy Column.  

If the Buy cell is not empty, the existing order is selected, and no new order is placed. 

OR 

2. Click the column that is next to the Buy column (depending on your setup, this will be either 
the DOM or Market Flow column). 

If you set Confirm before submitting it to the Exchange on, click OK to place the order.  

3. The order is placed and the price selection moves to the price at which the order was placed.  

To place a Limit Sell Order: 

1. Click the Sell column. 

If the Sell cell is not empty, the existing order is selected, and no new order is placed 

Or 

2. Click the column that is next to the Sell column (depending on your setup, this will be either 
the DOM or Market Flow column). 

3. If you set Confirm before submitting it to the Exchange on, click OK to place the order.  

The mode is switched to browse mode. 
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Using the Keyboard 

You can use the left and right arrow keys to place an order using the keyboard in the DOM 
Trader. 

After an order is placed, the Sent Order Symbol appears in the Sell or Buy column. The symbol 
changes to Working after the exchange acknowledges the order. When the order is filled, the 
Working Order symbol is replaced by the Filled Order symbol. The Orders and Reports pane is 
also updated with the new information at each step of the process. 

Entering Symbols in CQG Trader 

The way you enter a symbol depends on whether you are specifying a futures contract or an 
option contract. The following topics tell you how to create a symbol for futures and options. 

Month Codes For Futures and Options 

For both futures and options symbols, you must include the month codes, which are listed in the 
following table: 

January F April J July N October V
February G May K August Q November X
March H June M September U December Z  

Entering Futures Symbols 

Futures contract symbols consist of a two- or three-letter Commodity Symbol, the letter for the 
Month Code, and the last two digits of the year.  

For currently traded (non-expired) contracts, the lead digit of the year can be omitted, USAZ8. 
[Enter]. 

Input� The Commodity Symbol,� SP 

 The Month Code,� U 

 And the last two digits of the year.� 03 
[Enter ]   

Example:  SPU99 [Enter] would display the information for the September 2003 S &P 500 
futures contract. 

Note: Symbol entry connects with commodity symbols before contracts.  Therefore, 
entering SF will display the lead month for Swiss Francs, rather than January 
soybeans.  To get the soybean chart, you would need to type in the year (SF2, for 
example). 
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%� � � � � � � � � 	 � � � � � �&� �%� � � � � 	 � � � � � � � � � �
Input the Futures Symbol? [Enter]. 

Example: W? [Enter] displays the most active contract for the CBOT Wheat futures.  The 
contract month displayed changes as trading activity shifts. 

%� � � � � � �%�� 	 � � ' � � ( ) * � � � � 
 �%� � � � � 	 � � � � � � � � � � �
Input the Futures Symbol?1 [Enter]. 

Example: SP?1 [Enter] displays the first non-expired S&P 500 futures contract. 

%� � � � � � � � � � � � 
 � ' � � ( ) * � � � � 
 � � � � � � � � � �
Input the Futures Symbol?2 [Enter]. 

Example: SP?2 [Enter] displays the second non-expired S&P 500 futures contract. 

%� � � � � � � � � � � ' � � ( ) * � � � � 
 � � � � � � � � � �
Input the Futures Symbol?n [Enter]. 

Example: SP?5 [Enter] displays the fifth non-expired S&P 500 futures contract. 

%� � � � � � � � � � � � � � � � � �%� � � � � 	 � � � � � � � � � �

Input� C. for a Call or P. for a Put,� C. 

� the Commodity Symbol,� SP 

� the Month Code,� Z 

� a two-digit year code,� 01 

� and a 2- or 3-digit strike price code.� 500 

[Enter]� �  

Example: C.SPZ01500 [Enter] would display information for the December 2001 1500 calls on 
the S&P 500 futures contract. 

You can also enter options symbols in the following format: 

Input� C. for a Call or P. for a Put, followed by a period,� C.�

� the Commodity Symbol,� SP�

� an Underscore,� _�

� the Month Code,� U�

� the one-digit Year Code followed by a period,� 0.�

� the Full Strike Price.� 1500�

[Enter].� �  

Example: C.SP_U1.1500 [Enter] would display information for the September (current year) 
1500 calls on the S&P 500 futures contract. 
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Input� C. for a call or P. for a put,� C.  

� the Commodity Symbol,� SP 

� and a Question Mark.� ? 

[Enter].� �  
Example: C.SP? [Enter] will display the March (Current Year) 1245 calls whenever the 

underlying index is between 1242.50 and 1247.50 after the December expiration and 
before the March expiration. 

 Likewise, 

 P.SP? [Enter] will display the March (Current Year)  1245 puts whenever the 
underlying index is between 1242.50 and 1247.50 after the December expiration and 
before the March expiration. 

%� � � � � � � � � � � 	 � � � , � 	 � � � � � � � � � � � � � � � � � � � � � � � � �  � � � - � � � � � � � � � � � . � � � � �
� � � � ! � 	 � � � � � �&� � ! � � � � � �

Enter� C. for a call or P. for a put,� C.  

� The Commodity Symbol,� SP 

� And a Question Mark� ? 

� [Ctrl] + [Enter]�  

Example: C.SP? [Ctr l] + [Enter] displays all the S & P 500 calls for the month that is the 
most active at the time the command is entered.  

%� � � � � � � � � � � 	 � � � , � 	 � � � � � � � � � � � � � � � � � � � � � � � � �  � � � - � � � � � � � � � � � . � � � � � � �

 � 	 � � � � � � 
 � ! � � � � � - � � � � � � � � ! � 	 � � � � � �&� . � �

Enter� C. for a call or P. for a put,� C.  

� the Commodity Symbol,� SP 

� the desired month,� H 

� the last digit of the year,� 0 

� and a Question Mark� ? 

� [Ctrl] + [Enter]�  

Example: C.SPH0? [Ctr l] + [Enter] displays all the S & P 500 calls expiring in March 
2000. For a Stock: 

Enter S. before the stock symbol 

[Enter].  

Example: S.IBM [Enter] displays an International Business Machines stock quote. 



� � � � � � � � � � � � � � � � � � � 
 � � �

� 4 � � � � � � ) �5 " # � �  � � � � � � � � � � � � � � � � � ···· � �$ ' �

Entering Options Symbols 

%� � � � � � � � � � � � � � � � � �%� � � � � 	 � � � � � � � � � � �

Input� C. for a Call or P. for a Put,� C. 

� the Commodity Symbol,� SP 

� the Month Code,� Z 

� a two-digit year code,� 01 

� and a 2 or 3 digit strike price code� 500 

[Enter]� �  

Example: C.SPZ01500 [Enter] would display information for the December 2001 1500 calls on 
the S&P 500 futures contract. 

/ � � � � � � � � � 	 � � � � � � � � � � � � � � 	 � 	  ! � � � 	 � � � � � � � � � � � � � 
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Input� C. for a Call or P. for a Put, followed by a period� C.�

� the Commodity Symbol � SP�

� an Underscore � _�

� the Month Code� U�

� the one-digit Year Code followed by a period� 0.�

� the Full Strike Price� 1500�

[Enter]� �  

Example: C.SP_U1.1500 [Enter] would display information for the September 2001 
1500 calls on the S&P 500 futures contract. 

%� � � � � � �+� � � � � � � � � � �  +� � � � � � � � � � � � � � � � � � � � � ' � � � �  � � � � � � � �

Input� C. for a call or P. for a put,� C.  

� the Commodity Symbol,� SP 

� and a Question Mark� ? 

[Enter]� �  

Examples: C.SP? [Enter] will display the March 1245 calls for the most current March expiration 
whenever the underlying index is between 1242.50 and 1247.50 after the December 
expiration and before the most current March expiration. 

 Likewise, 

 P.SP? [Enter] will display the March 1245 puts whenever the underlying index is 
between 1242.50 and 1247.50 after the December expiration and before the March 
expiration. 

For currently traded (non-expired) contracts,  the year can be omitted, C.SPH1390 [Enter] 

Entering Symbols for Spreads 

A spread is a contract that is filled on more than one contract. One type of spread spread is the 
Calendar Spread, which is an option strategy involving the simultaneous purchase and sale of options 
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of the same type of security and strike price but different expiration dates. Contracts may be 
logically connected and treaded as a spread by an exchange. Currently, CQGTrader supports 
eCBOT reduced tick spreads only. A spread contract is a contract that represents the spread. It 
looks similar to the usual contract, but the special naming convention for spread contracts is 
described here. 

USAR1 translates as: 

 USA = Symbol/Instrument 

 R = Indicates this is a spread 

 1 = Indicates the number of months after the first leg the second leg will be executed.  

For example: 

The current month is March (which is indicated by an H) and the second leg will fill in April, which 
is indicated by a J). 

So USAR1 would be similar to placing two separate orders: USAH05 and USAJ05. The main 
difference is that if you place these as separate orders, there is no guarantee the second leg will 
fill. A spread guarantees it will fill. 

USAR2 would be like placing orders for USAH05 (March) and USAM05 (June). 

Placing Buy Orders 

Note: The price associated with the order placed does not necessarily correspond to the 
best bid position at the time of action because the market and DOM data may 
change before the exchange receives the order. 

To Place this 
Type of Order With these conditions 

Press Keys 
(Default Key 
Mapping) 

Buy Market 
Order 

System is in Market Mode 
Buy Key 
(Right Arrow Key) 

Buy Limit Order 

System is in Place Order 
Mode, target price is 
selected, and it is lower 
than or equal to the market 
price. 

Buy Key 
(Right Arrow Key) 

Buy Stop Order 

System is in Place Order 
Mode, target price is 
selected, and it is greater 
than the market price. 

Buy Key 
(Right Arrow Key) 
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Buy Stop-Limit 
Order 

System is in Place Order 
mode, target price is 
selected, and the price is 
greater than the market 
price. 

Mod1+Buy Key 
(CTRL+Right 
Arrow Key) 

Buy Best Offer 
Order 

System is in Place Order 
mode, target price is 
selected. 

Mod3+Buy Key  
(Alt+Right Arrow 
Key) 
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NOTE: The price associated with the order placed does not necessarily correspond to the 
best ask position at the time of action because the market and DOM data may 
change before the exchange receives the order. 

To Place this 
Type of Order With these conditions 

Press Keys 
(Default Key 
Mapping) 

Sell Market 
Order 

System is in Market Mode. 
Sell Key 
(Left Arrow Key) 

Sell Limit Order 

System is in Place Order 
Mode, target price is 
selected, and it is greater 
than or equal to the market 
price. 

Sell Key 
(Left Arrow Key) 

Sell Stop Order 

System is in Place Order 
Mode, and the selected 
price is lower than the 
market price. 

Sell Key 
(Left Arrow Key) 

Sell Stop-Limit 
Order 

System is in Place Order 
mode, target price is 
selected, and the price is 
lower than the market price. 

Mod1+Sell Key 
(CTRL+Left Arrow 
Key) 

Sell Best Offer 
Order 

System is in Place Order 
mode, target price is 
selected. 

Mod3+Sell Key  
(Alt+Left Arrow 
Key) 

Changing the Order Quantity in DOM Trader 

The +/- Quantity buttons on the right side of the DOM Trader pane allow you to change the 
quantity for orders placed using the DOM Trader. The quantity on the face of the buttons is added 
to or subtracted from the quantity. 

To change the Quantity of orders you are placing: 

·  Click a button to add the amount to the quantity. 

·  Right Click a button to subtract the amount from the quantity. If the button value is greater 
than the current setting, the quantity will reset to 1. 

·  The clear button resets the quantity to 1. 

Selecting the Duration and Fill defaults in DOM Trader 

Only durations and fill policies that are allowed for the selected instrument are available. The 
order duration default setting is Day Order. Select a duration from the dropdown list. If the 
duration requires a date, for example, if you selected Good Until, click the dropdown arrow to 
display a calendar and select a date. 
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Canceling Orders 

In the DOM Trader, there are two cancel order groups. The first group of buttons allows you to 
cancel all orders, all buy orders, or all sell orders for the symbol on the current DOM Trader tab. 
The second group of buttons cancels all orders, all buy orders, or all sell orders for all the 
symbols on the current DOM Trader tabs. 

Understanding DOM Trader Order Symbols 

The main DOM Trader window uses graphics to help you keep track of orders. The DOM Trader 
symbols are shown and described in the topics, below. 

Limit Order Symbol 

 
The symbol for a Limit Order is a white rectangle with black letters LMT. 

Stop Order Symbol 

 
The symbol for a Stop Order is a red stop sign with the white letters STP. 

Stop Limit Order Symbol 

 
The symbol for a Stop Limit Order is a white rectangle that contains a red stop sign. 

Market Order Symbol 

 
For a Market Order, there is no symbol in the buy or sell column. You just see the quantity 
displayed in black text in the appropriate column.  

Stacked Orders Symbol 
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Stacked orders are multiple working orders (possibly of different types) placed on the same side 
of the market for the same price. The symbol for stacked orders is the order icon of the type of 
order most recently placed at this price with yellow shading, showing the total quantity of all 
orders in the stack in black text. The most recent order placed in the example was a limit order, 
so that©s what©s showing on top of this stack. 

Working Order Symbol 

 
A Working Order is an order that has been sent to the exchange, and is being placed in the 
Exchange book. The order is visually represented with the appropriate order icon and the quantity 
text in black. 

Modified Order Symbol 

 
A Modified Order is an order that was placed earlier, but now the price or quantity is being 
modified. Before the change is sent to the exchange, the order is visually represented by the 
appropriate order icon, and the quantity text is black with white shading on a green background 
and price text is black with white shading on a green background. 

Sent Order Symbol 

 
This symbol represents a Sent Order, which may be a canceled order, a brand new order that 
has just been sent to the exchange, or a modified order after modifications have been sent, but 
before the CQG client receives acknowledgement from the exchange. A Sent Order is visually 
represented by a grayed order icon and quantity text is gray. 
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Filled Order Symbol 

 

An order becomes a Filled Order after the CQG Server receives notification from the exchange 
that the order has been filled. A Filled Order is visually represented by the quantity in black and a 
checkmark." 

Canceled Order Symbol 

 
An order becomes a Canceled Order after the CQG Client receives acknowledgement from the 
exchange following a cancel order. A Canceled Order is visually represented by the quantity text 
in red with a strikethrough effect, followed by an X. This fades away in 2-3 seconds. 

Rejected Order Symbol 

 
An order becomes a Rejected Order after the CQG Client receives a rejection from the exchange 
or from the order entry system. A Rejected Order is visually represented by red strikethrough 
quantity text that blinks 3 times, and then disappears. 

Partially Filled Order Symbol 

 
A Partially Filled Order is a Working Order with only some of the requested quantity filled. This is 
visually represented by black quantity text for the working orders and gray text in parenthesis for 
the filled quantity followed by the order Icon 
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Understanding System Modes in DOM Trader 

It is important to pay attention to the mode your DOM Trader is in when you place an order 
because it affects how an order is filled. 

Market Mode 

When DOM Trader is in Market Mode, the cursor moves up or down as the market moves up and 
down in a liquid market. You can put DOM Trader into market mode by pressing the 0 key on the 
numeric keypad. This moves the price selector to the current market price. When DOM Trader is 
in Market Mode the hint area shows you what would happen if you pressed the Sell or Buy key. If 
you press the Sell key or Buy key, you would place a market order that will be filled with the best 
Bid or Ask price.  

Place Order Mode 

DOM Trader is in Place Order mode when the Price column is active and selected, and the 
selected price is higher or lower than the current market price. The hint area displays information 
about what will happen if you press the Sell key or Buy key -- you would place a limit or stop 
order. The [NUM0] MKT mode message is a reminder to press the 0 key on the numeric keypad 
to return the price selection to the current market value and place the DOM Trader in Market 
Mode. 

Browse Order Mode 

In Browse Order Mode, you can browse through the working orders in DOM Trader. Place DOM 
Trader in Browse order by mode pressing the CTRL key. The cursor moves to the nearest 
Working Order. Press the UP or Down arrow to move to the next nearest Working Order. While in 
Browse Order mode, press the Space bar to view the order details window. To close the order 
details window, move the mouse. 

Modify Order Mode 

When DOM Trader is in Modify Order mode, you can change the quantity and symbol for a 
working order. This is a sub-mode of Browse Order Mode that is active only while you are 
modifying an order. If you select the Buy or Sell cell for an existing order and then enter a new 
quantity using the numeric keypad, the price selector and rectangle around the Send Order 
symbol changes color. 

Modifying Working Orders 

You can modify a working order©s price or quantity. 

To change a Working Order©s quantity: 

1. Click a Working Order Symbol in the Buy or Sell column. 

Notice that the Hint area indicates you can use the number pad to enter a new quantity, or 
press the Delete key to cancel the order. 

2. Enter a quantity using the numeric keypad. 
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The DOM Trader is in Modified Order mode, as indicated by the different color (green, by 
default) rectangles around the price and Working Order symbol. 

3. Press Enter to apply the change, or press ESC to cancel the change. 

4. Click OK to place the order. 

To modify a working order©s price: 

1. Click a working order©s symbol.  

2. Press CTRL. 

The DOM Trader is in Modified Order mode, as indicated by the different color (green, by 
default) rectangles around the price and Working Order symbol. 

3. Drag it to the new price and drop it. 

The Confirm dialog appears. 

4. Click OK to apply the change. 

Canceling Working Orders in DOM Trader 

There are two ways to cancel working orders in DOM Trader. 

Canceling Working Orders Using the Mouse 

1. Select the working order cell. 

2. Drag the order cell off the window. 

When the cursor goes off the window, the cursor changes to indicate that if the order is 
dropped, the order will be canceled. 

Canceling Working Orders Using the Keyboard 

1. Click the cell that represents a working order.  

2. Press the Del or Delete key. 

The canceled order appears, and then fades out in 2 to 3 seconds. 
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Using the HeadsUp Display 

 

The HeadsUp display is available from the DOM Trader pane. Think of this as a new menu type. 
The circles represent menu selections that allow you to quickly place the order type you want 
using your mouse. 
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To display the HeadsUp menu: 

1. Right click the price for the order you want to place and hold the mouse key down. 

The HeadsUp displays menu options including order types and Setup. 

2. Buy and Sell options are shown on the right or left side of the center circle, matching the Buy 
and Sell column placement on the DOM Trader pane.  

3. Place an order by dragging the mouse to a menu item (circle) and release the mouse button. 

The Ticket Window is displayed when you drag the mouse pointer to a HeadsUp menu item. This 
small popup window notifies you of the states of the order.  

 

After you release the menu circle, the Close button (X) appears on the upper right corner of the 
ticket window. You can click that to close the window, or the window will fade out on its own in a 
few seconds. 

To Change the location of the Buy/Sell Actions in the HeadsUp display: 

1. Display the HeadsUp menu. 

2. Choose Setup by sliding the mouse to the Setup button. 

The Trading Preferences dialog appears, with the Order & Positions Settings tab active. 

3. Select Buy to the Left or Buy to the Right in the Order Placement Options box to set which 
side of the center circle the Buy and Sell menu items are displayed in HeadsUp. 

This setting also determines which Arrow Key is used for placing Buy orders in DOM Trader, 
and the side of the price column on which the Buy and Sell columns appear in DOM Trader. 

You can also drag the Ticket Window to move it. 
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The Quote Board Pane 

About the Quote Board 

 

The Quote Board pane displays the Open (O), High (H), Low (L), Last Trade (L), and Net Change 
value of the symbol for the current trading session (DDDD). Net Change is calculated as (yesterday©s 
settlement – Last Price from the previous close). Each cell in the table can report on a different 
symbol. Green text indicates that the last price traded was higher than the previous price, and an 
up arrow is displayed. If the last price traded was lower than the previous price, the text is red and 
the arrow points down. If there was no change from the last price, there will be no arrow. If trading 
has ended, a checkmark is displayed next to the Settle Price. 

Red and green underlines indicate new low and new high, respectively. When a new tick arrives 
that is the highest trade in this trading session, the high price is underlined in green, and when a 
new low arrives, the low price is underlined in red. In some instances, you could see a case 
where you have both a red and a green underlined price in one cell, as in the following example. 
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This is a rare occurrence, but it happens when there is no instrument state available to allow the 
application to determine the open, high and low so far in the day, and a single tick arrives. Then 
that tick is both the new high and the new low, so you see the same price underlined in red and 
green. 
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Entering or changing a symbol in the Quote Board 

1. Click on a cell to select it. 

The selected cell is outlined in red. 

2. Enter the symbol. 

If you are authorized for that symbol, and if the symbol is currently trading, the information for 
that symbol will be displayed. 

If you are not authorized for a symbol you enter, the background color of the symbol turns red 
and a message appears, telling you that you are not enabled to view that symbol. 

3. Double click a cell in the Quote Board to change this cell’s symbol match the symbol that is 
displayed on the active tab in the DOM Trader Pane. 
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The Orders and Reports Pane 

 

The Orders and Reports Pane has two tabs at the bottom that determine whether you are viewing 
order information or report information. Account Position information is displayed in the title bar 
above Working Orders. On that bar, you see the Open Trade Equity (OTE), the Profit or Loss 
(P/L) and the Total for all instruments for this account. If the information is not available, N/A is 
displayed for each value. If either the OTE or the P/L is not available, the total also displays N/A. 
If there is not enough space to display these values, you’ll see a #, and the values will be 
displayed in a tool tip. You can close the pane by clicking on the Close Button (X) on its upper 
right corner. The Orders and Reports tabs will still be visible at the bottom of the window, and you 
can click on one of the tabs at any time to open the Order and Reports view again. 

You can select the columns that are displayed in the Order Tabs and change their order using the 
Display Configuration Tab. Two new columns have been added to the Orders Pane (Fill Time 
and Cancel Time), but these columns are not displayed by default.  
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To select the columns to display and the order in which to display them: 

1. Choose Setup > Preferences > Display Configuration. 

2. In the Order Display Columns box, select an option from the drop down list.  

You can elect to apply your selections to a specific Order tab or to All Order Tabs.  

3. Select the columns you want to display, or clear the check boxes of columns you do not want 
to see. 

If you are selecting columns for All Order Tabs, any column that was selected in one or more 
of the Orders tabs, but not in all of them, displays a gray check box. You can still select a 
column with a gray check box if you want to, and this setting will affect all Order tabs. This 
new setting will override any settings you made on individual tabs.  

4. Select the column name and click the Clear button or click on the check box to clear it.. 

If the columns are not in the order you want to see them, use the Move to Top, Move Up, 
and Move Down keys to move the selected column up or down in the list. 

5. Click OK. 

Changing the Column Widths in Order Tabs 

To change the width of a column: 

1. Click and drag the border between the column you want to change and either column next to 
it to resize a column. 

You can only resize one column at a time. 

The Orders tab is divided into two sections with a splitter between them, so the Working Orders 
are always visible. You can drag the splitter to make the Working Orders list taller, or to expand 
the section below it that contains Filled, Parked, Canceled and Exception tabs. Each of these 
tabs display the same columns: Buy/Sell, Quantity (Qty), Symbol, Order Price, Type, Limit Price, 
Limit, Place Time, Order ID, Order #, Unfilled, Status, User, Sys ID, FCM Account, Filled, Fill 
Price, and Duration. 

When the orders tab is visible, the notifications are enabled for the non-working orders. When the 
Reports tab is selected, the notifications are enabled for the report. Working Orders always has 
notifications enabled. 
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The Reports tab displays three reports: Open Positions, Purchases and Sales, and Account 
Summary. Each is displayed on its own tab. Click a tab to open a report. 

Displaying the Orders and Reports Pane 

You can decide whether to display or hide the Orders and Reports pane.  

When the orders tab is visible, the notifications are enabled for the non-working orders. When the 
Reports tab is selected, the notifications are enabled for the report. Working Orders always has 
notifications enabled. 

To hide or display the Orders and Reports Pane: 

·  Choose View>View Orders and Reports. 

A check mark next to View Orders and Reports means this pane will be displayed. If there is 
no check mark, it will not be displayed. 

Exporting Data 

The data in the Orders and Reports pane can be exported to another application (for example, 
to Microsoft� Excel) using standard Windows cut and paste functionality. 
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The Orders Tab 

 

When you click on Orders in the Orders and Reports Pane, the pane is divided into two parts. 
The Working Orders are displayed on top, with the Filled, Parked, Cancelled, and Exception 
Orders all displayed in the bottom pane. Like all panes in this application, these panes have a 
splitter separating them, so you can drag the border between the panes to resize the two panes. 

The Working Orders tab will always be visible when the Orders and Reports Pane is visible.  

Sorting Records in the Orders Tabs 

You can sort the items displayed in the Orders and Reports pane, but you can only order the 
records by one column at a time, and you can’t sort on every column. If the list has already been 
sorted, a triangle is displayed in the column title, and it points up or down, indicating the sort 
order. If the triangle points up, the sort order is Ascending (A-Z). If the triangle points down, the 
order is reversed (Z-A).  

To find out whether you can sort the records on a given column: 

Click on a column heading. If a triangle appears next to the column name, you can sort on this 
column. 

To Sort the items in the Orders Tabs: 

1. Click on a sortable column heading. 

The sort indicator triangle reflects the current sort order. 

2. To change the order, click on the column heading again.  
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The sort indicator triangle switches to the opposite direction, and the items in the list are re-
sorted. 

Working Orders Pane 

The Working Orders tab will always be visible when the Orders and Reports Pane is visible.  

The Show All Symbols checkbox determines whether the Orders tab displays information about 
all symbols that have pending orders that have not yet been filled or canceled, or just displays 
those for the current symbol on the DOM Trader pane. The Reports tab always displays 
information for all symbols.  

There are two buttons for each Working Order in the Working Orders pane CXL and RPL. 

To cancel an order on the Working Orders pane: 

1. Select the order. 

2. Click on the CXL button to cancel a working order or press Delete. 

To replace an order in the Working Orders pane: 

1. Select the order to be replaced from the Working tab.  

2. Click the order. 

The selected order will be underlined.  

3. Select the element to be changed. 

4. Make the desired changes.  

These changes will appear in red and the RPL button will become active.  

5. Click the RPL button 

A confirmation dialog will appear indicating your changes, if you have selected the Confirm 
orders before placing checkbox in the Trading Preferences dialog. 

6. Click OK to accept the changes as stated in the Confirm dialog.  

The Processed Orders Pane 

There are 4 tabs in the Processed Orders Pane. Each tab displays order information about a 
specific type of order that has been processed. Orders are displayed in the standard Buy/Sell 
colors (green for Buy and red for Sell) that are used throught the application. 

Filled Orders Tab 

This tab displays information about orders that have been filled, cancelled, or that generated an 
exception. 



� � � � � � � � � � � � � � � � � � � 
 � � �

� � � � �0 � � � � � � � � � � � ···· � � � � �

 

The Filled Orders Tab displays information about orders that have been filled. 
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Parked Orders Tab 

 

A parked order is an order that is committed but is not transmitted to the exchange for execution 
immediately. It is held in a “waiting area” from where it may be transmitted at a later time. The first 
column holds a cancel button for each order. The second column contains an Activate button 
column for each parked order, which submits the order. The order will move from the Parked tab 
to Working Orders.  

At the top of the pane are 4 buttons. These buttons allow you to activate all parked orders at 
once, actiave all Buy or Sell orders, or to cancel all parked orders.  

The Parked Order tab displays all orders that have been successfully committed, and have not 
been activated for execution. 

Cancelled Orders Tab 



� � � � � � � � � � � � � � � � � � � 
 � � �

� � � � �0 � � � � � � � � � � � ···· � � � � �

 

The Cancelled Orders tab lists orders that have been cancelled. 
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Exception Orders Tab 

 

The Exception Orders lists orders that were rejected by the FCM, the Order execution system, or 
the Exchange. 

The Reports Tab 

The Reports tab displays three reports: Open Positions, Purchases and Sales, and Account 
Summary. Each is displayed on its own tab. Click a tab to open a report. Items in reports cannot 
be sorted in CQGTrader. 
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Open Positions 

 

The Open Positions report displays: the date of each trade, the symbol for the instrument 
involved in the trade, whether the trade was a buy or a sell, the price of each trade, the currency 
used for the account, the Open Trade Equity associated with the trade, the Unrealized Profit/Loss 
(UPL) and Market Value of Options (MVO).  

Purchase & Sales 

 

The Purchase & Sales tab displays details about Purchases and Sales on the selected account 
and a transaction log that tracks cash adjustments for the account.  
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Account Summary 

 

Displays Account Balance, Open Trade Equity, Total Open Trade Equty, Collateral on Deposit, 
Net Liquidity Value, Market Value of Options, Cash Excess, and Net Change for the current 
account. 

The symbols list is viewable from the Help menu, or click on the link below. The symbols list is a 
web page that is updated nightly. 
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Quick Reference 

Placing Orders Using DOM Trader 
To Place this 
Order  type 

Using 
DOM Trader  and Keyboard 

Using 
DOM Trader  and Mouse 

Buy Market Order Press 0 on the numeric keypad to place 
the DOM Trader in Market Mode. 
Press Buy. 
 
 

N/A 

Buy Limit Order Select price <= market price. 
Press Buy. 
 
 
 

Select price <= market price. 
Drag and drop price in Buy column. 
Or if Fast Click is turned on: 
Click an emtpy Buy column cell or in 
the cell next to the Buy column. 

Buy Stop Order Trading Preferences Order Position set 
to Stop. 
Select price > market price. 
Press Buy. 
 
 

Select price > market price. 
Drag the price to the Buy column and 
drop it.  

Buy Stop/Limit 
Order 

Trading Preferences Order Position set 
to Stop. 
Select price > market price. 
Press Buy. 
 
 

Select price > market price. 
Drag the price to the Buy column and 
drop it.  

Sell Market Order Press 0 on the numeric keypad to place 
the DOM Trader in Market Mode. 
Press Sell. 
 
 

N/A 

Sell Limit Order Trading Preferences Order Position set 
to Stop. 
Select price >= market price. 
Press Sell  
 
 

Select price >= market price. 
Drag and drop price in Sell column. 
Or if Fast Click is turned on: 
Click an empty Sell column cell or on 
the cell next to the Sell column. 

Sell Stop Order Select price < market price. 
Press Sell.  
 
 

Select price < market price. 
Drag the price to the Sell column and 
drop it 

Sell Stop/Limit 
Order 

Select a Price < market price. 
Press Sell. 

Select price < market price. 
Drag the price to the Sell column and 
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drop it 

Use the CTRL button when you press the Buy or Sell key to reverse the current Gateway 
Synthetic Order setting. For example, if the current setting is Stop/Limit, you can place a Buy 
Stop order by pressing CTRL+Right Arrow. You can set the Left or Right arrow to place Buy 
orders, so both keys are shown in the table. If you print out this table, highlight the correct arrow 
key on your machine for each function shown here.  

Keyboard Shortcuts 

Changing Panes 

F2 

Switches to the next DOM Trader Pane in the pre-determined order of Left to Right, Top to 
Bottom. 

F3 

Switches to the Quote Board Pane. 

F4 

Switches to the Orders & Reports Pane. 

Changing the Current Account 

F5 

If the selected pane is the DOMTrader Pane or the Orders & Reports Pane, displays the 
account change window near the view title bar. 

Switching Tabs 

Ctrl+Tab 

In DOMTrader Pane, switches to the next DOM Trader tab. 

In Orders and Reports Pane, switches between Orders Tab and Reports Tab. 

Canceling Orders 

Ctrl+O 

Cancels all working orders for the current instrument. 

Ctrl+B 

Cancels buy orders for the current instrument. 

Ctrl+S 

Cancels sell orders for the current instrument. 
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Ctrl+Shift+O 

Cancels all working orders for all symbols. 

Ctrl+Shift+B 

Cancels buy orders for all symbols. 

Ctrl+Shift+S 

Cancels sell orders for all symbols. 

Liquidating Positions 

Ctrl+X 

Liquidates all open positions for the current instrument. 

Ctrl+Shift+X 

Liquidates all open positions for the current account. 

Reversing Positions 

Ctrl+R 

Reverses all open positions for the current instrument. 

Quick Tips 

1. Save Real-Estate on the window by closing the Order Modifier Toolbox on the DOM Trader 
pane (click on the << tab located next to the symbols tab). 

2. Configure Pop-Up dialogues in Setup > Preferences > Notifications 

3.  Place orders by Dragging and Dropping, Keyboard Mouse arrows, or Fast Click. (Each links 
to appropriate place in help. 

4. Only electronic symbols are currently quoted and supported 

5. Double clicking on Quote Board will change the symbol in active DOM Trader tab. 

6. Change the price of working order by simply dragging and dropping order on the new price. 

7. To change the quantity of an order in the DOM Trader window using the keyboard, you must 
use the numeric keypad. 
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Batch Entry, 11 
Batch Orders 

Creating a File, 12 
Fields, 11 
Formatting Requirements, 11 
Uploading a file, 12 

Buy Button, 20 
Columns 

Changing Width, 55 
in Orders and Reports, 55 

Connection Status, 10 
Display Configuration Tab, 10 
DOM Trader Pane, 9, 18, 23 

adding tabs, 28 
Components, 20 

entering a symbol, 36 
Key Action Help tab, 10 
Keyboard Shortcuts, 66 

Canceling Orders and Positions, 66 
Changing Panes, 66 
Changing the Current Account, 66 
Liquidating Positions, 67 
Switching Tabs, 66 

Messages, 1, 12, 13, 15, 16, 17 
month codes, 36 
Notifications Tab, 10 
Order & Position Settings Tab, 9 
Order Modifier Toolbox, 30 
Orders 

Batch Orders, 11 
Menu, 11 
Parked, 31 
Placing Batch Orders, 12 

Orders and Reports Pane, 9 
parked order 

defined, 1, 60 

Parked Orders 
Parked Orders Tab, 60 

Password, 9 
Preferences, 9 
Processed Orders Pane, 58 

Cancelled Orders Tab, 60 
Exception Orders Tab, 62 
Filled Orders Tab, 58 
Parked Orders Tab, 60 

Quick Reference, 65 
Quick Tips, 67 
Quote Board, 9, 51 

Enter or change symbol on, 53 
Reports Tab, 62 

Account Summary, 64 
Open Positions, 63 
Purchase & Sales, 63 

Setup, 9 
Sorting 

In Orders tabs, 57 
Symbols 

"At the Money" Call or Put for the Nearby 
Month, 39 

Entering Futures, 36 
Entering Options Symbols, 40 
First Non-Expired Futures Contract, 37 
For an Option on a Futures Contract, 40 
Futures contract, 36 
Most Active Futures Contract, 37 
nth Non-Expired Contract, 37 
Option on a Futures Contract, 37 
Second Non-Expired Contract, 37 
Symbols List, 1, 14 

Symbols List, 1 
Ticket Window, 1, 50 

 


